CAMTASIA
# Table of Contents

Camtasia ................................................................. 3

What is Camtasia and how do I download it? ......................................................... 4
How do I record a video in Camtasia? ................................................................. 6
How do I edit video and audio in Camtasia? ......................................................... 14
How do I apply effects in Camtasia? ................................................................. 19
How do I use a Green Screen with Camtasia? .................................................. 29
How do I add media such as a PowerPoint Slide or Facecam to Camtasia? .......... 33
How do I record a PowerPoint presentation in Camtasia? .............................. 37
How do I work on Camtasia projects between different computers? .............. 41
How do I add captions to my Camtasia video file? .......................................... 44
How do I use Camtasia to record an audio podcast? ...................................... 51
Camtasia
What is Camtasia and how do I download it?

Camtasia is an easy to use video editing software that allows you to record, edit, and publish videos with ease.

For campus computers, please use Software Center(PC) or Self Service(Mac) to download Camtasia.

Camtasia is available to all faculty and staff, and can be downloaded by going here: Home/Personal Use Software.

If using a Mac, download Camtasia Studio 3.

If using a Windows, download Camtasia Studio 9.

You may need to sign in with your HSU login in order to access the software download.
For help recording a video inside Camtasia, head here: How do I record a video in Camtasia?

For help editing your video and audio, head here: How do I edit video and audio in Camtasia?

For help applying effects to your video, head here: How do I apply effects in Camtasia?
How do I record a video in Camtasia?

You will learn how to record a video in Camtasia.

It is highly recommended that you watch Camtasia's own tutorial videos, found here: Camtasia Tutorial Videos or at the Help tab at the top of Camtasia. The 5 basic tutorial videos will take around 20 minutes, and provide all the information needed to create, edit, and produce quality videos.

For help editing videos in Camtasia, head here: How do I edit a video in Camtasia?
For help adding effects in Camtasia, head here: How do I apply effects in Camtasia?
For help captioning your Camtasia video, head here: How do I add captions to my Camtasia video file?
For help using Camtasia to record an audio only podcast, head here: How do I use Camtasia to record an audio podcast?

1. Start a new project

Open Camtasia9 (Windows) or Camtasia3 (Mac) and select New Project.
2. Start recording

Click the Record button in the top left to get ready to record.
3. A small window will pop up with several options

💡 For help setting up your Microphone or Webcam, head here: [How do I check if my microphone/webcam is working?](#)

1. By default, Camtasia will record your entire screen. You can change which areas get recorded by clicking **Custom** and changing the dimensions or by resizing the green dashed box that outlines the screen.
2. If using a webcam, make sure that the camera is turned on.
3. Make sure Audio is being recorded or change your microphone input by opening the drop down menu.
4. Change the sensitivity of the microphone by changing the volume slider.
5. When your preferences are finished, hit record to begin recording.
You can also 'draw' onscreen during your recording by pressing Ctrl + Shift + D and selecting one of the drawing effects in the recording window.

4. Toggling record

In the small window, press Pause to pause the recording until you press play again, or click Stop and end the recording and place it within Camtasia.

Pressing F9 will also start the recording and F10 will stop the recording.
5. The recording is placed onto the timeline

Don't forget to save your project periodically overtime for safety. Saving it as a Camtasia Project (.tscproj) will allow you to work on the project again in the future, with your tracks and timeline in the same position.

You can also drag and drop audio or video files onto the timeline to place them directly in the video.

You can jump to different points in the video by clicking along the timeline to certain points or by dragging the playhead. Pause and play the video by pressing space.

If you want to separate the recorded system audio and video, right click the clip and select Separate Audio and Video. This will split any audio that was playing through your system while you recorded your video.

Your recorded audio and video will be placed onto the timeline. The audio and video will be placed on separate tracks, and can be edited independently of each other.

6. The recording viewport

The recorded video will display on the canvas. Here you can preview your project and make changes to the video.
7. Share the video

Once you are done with your video, hit the Share button at the top right.
This will bring a list of options on how you want to share or publish this video.

8. Saving the video as a local file

Saving as a Local File will allow you to save the video to your computer, allowing you to keep it for continued future use.
The default settings may be changed if you want, but they are good to go by default. Click Next through several screens.

The final screen will allow you to change the name of the file and where it gets saved to. Once you've changed these to your preferences, hit Finish and your video will be created on your computer.
You can also upload the video directly to YouTube or to your Google Drive. Selecting either of these requires you to sign in and fill out some of your video information.
How do I edit video and audio in Camtasia?

You will learn how to edit your video and audio inside Camtasia.

It is highly recommended that you watch Camtasia's own video tutorials, found here: Camtasia Video Tutorials. Their 5 basic tutorial videos are about 20 minutes long, and provide easy to follow and thorough tutorials for learning the essentials to Camtasia.

1. How to edit video.

If you make any mistakes along the way, you can always press the undo key, Control+Z, or you can click the Edit tab up top and click Undo.
1. After you've recorded some video, it will appear in your Media Bin in Camtasia. Dragging it onto the timeline will place it into the video and allow you to make edits.

2. Placing the mouse on the side of the selected video track will change it to an arrow. Dragging it left or right will shorten or lengthen the track, allowing you to trim off unnecessary parts to the video. If you trimmed off too much, just drag it back and it'll restore the trimmed part.

3. To split the video track, select it in the timeline and press S or go to the Edit tab up top and select Split. Splitting video cuts it into two sections, allowing you to make separate edits on specific parts of your video.

4. You can trim out the middle of the track by dragging the green or red sliders along the play head, and clicking the Cut scissors.

5. To view your whole timeline or to bring all your timeline into view, drag the slider or click the magnifying glass.

2. Editing audio

💡 To watch Camtasia's video tutorial for editing audio, head here: Camtasia Audio Editing Tutorial.

1. Splitting and Trimming audio works the same as video, by pressing S or by dragging the sides of it to shorten or lengthen it.

⚠️ Be careful not to put the audio levels too high, as it can blow out the audio and make it sound distorted.
2. You can change the volume of the whole track by selecting it and moving the green line up or down.

3. You can also change the audio gain by moving the slider in the top right while the audio track is selected.
4. You can add audio points by double clicking along the green line or by right clicking and selecting Add Audio Point. Audio points are green dots that allow you to change the volume of a certain section rather than the whole track. You can drag audio points along the selection to get them to your desired position and volume gain.

5. To import a song or audio file, click the File tab at the top and select Import and Media. This opens a window where you can select your audio files to be imported in. Your imported media will be placed within the Media Bin, where you can drag it onto the time line as it's own track.
6. The Library tab contains some simple music tracks that can be used within the video. Select one and drag it onto the timeline to place it in your video.

For help adding effects such as a Fade In or Fade Out to your audio, head here: How do I apply effects in Camtasia?

7. If the music track you added in is too loud over your voice, you can add a fade in and fade out with audio points or by dragging a Fade In/Out Audio Effect onto the audio track.

By lowering the audio with audio points at the beginning, it quiets the whole track which allows your voice to be heard easier. You can raise the volumes back up or fade it out at the end by lowering it down to zero.
How do I apply effects in Camtasia?

You will learn how to apply different effects to your video in Camtasia.

It is highly recommended that you watch Camtasia's own video tutorial series, found here: Camtasia Animation and Effects Video Tutorial.

Camtasia has a variety of effects you can use to help enhance your video and make it more entertaining. They are located on the left side under the Record button. To add most effects, drag and drop them onto your timeline or directly into the video.

Video Effects

Annotations

Drag and drop the desired annotation onto your timeline to apply it. Double click it on the video to edit it and enter text. You can also change the properties of the annotation, such as text size or color, on the right side.
Some other useful annotations include Blur, Highlight, and Spotlight.

Transitions

To apply a transition, drag and drop it onto an acceptable place on the video timeline. You'll notice that parts of the timeline will light up yellow at their beginning and end, which indicates
where you may place a transition. If you have two split selections placed together, placing a transition over it will apply it to both of them.

Behaviors and Animations

Behaviors and Animations allow you to add movement into your video in several different ways.

Drag and drop a behavior onto a video clip in your timeline to apply it to the section. This is indicated by a green arrow, which turns yellow when selected. You can change the length of the behavior to have it play out over a different length of time by dragging the dot at the tip.
You can change the properties of the behavior effect on the right side, allowing you to change directions, speed, and movement.

Animations are similar to Behaviors, but focus more on zooming in and out on specific points. Use the Zoom-n-Pan to zoom in and move around on certain points of your video.
1. Resize the window outline to focus in on points and create a Zoom effect, or drag the Zoom slider to zoom in or out.

2. Creating a zoom will place it onto your timeline as an arrow. You can shorten or lengthen the duration of the zoom by resizing the arrow.
3. By placing the **Restore** animation after your zoom, you can have your video Zoom in on a point of focus before going back to its original size.

**Cursor Effects**

Cursor Effects can change how your cursor acts when during the video. Drag and drop the cursor effect you want onto the desired video clip in your timeline. You can change the settings of a cursor effect on the right side.

1. **Cursor Highlight**: Gives a circular highlight around your cursor.
2. **Cursor Magnify**: Magnifies and section that your cursor hovers over.
3. **Cursor Spotlight**: Blurs out any section that isn't being hovered over by your cursor.
4. **Left Click & Right Click effects**: The Left Click tab and Right Click tab have effects that get displayed whenever you clicked in the recording.
Visual Effects

Visual Effects can alter how the video looks in several different ways, such as adding or removing certain colors, or changing the speed of the clip. Drag a Visual Effect onto a clip in your timeline to apply it, and change the properties of it on the right side.

💡 For help with removing a color for a greenscreen, head here: How do I use a Green Screen with Camtasia?

Captions

To add a caption to your video, click the + Add Caption button. This will place a 4 second Blank Caption in your video where you can enter in your text.
1. Click these captions to edit their text.
2. Change the text settings by clicking the drop down arrow.
3. Change the duration of a caption by dragging the slider.
4. Quickly jump between captions by using the arrows.

**Audio Effects**

**Voice Narration**

You can record audio straight from Camtasia to place into your video using Voice Narration. Camtasia will start recording where your playhead is located, and will automatically play the video while you are recording over it.
1. Select which Mic you want to use and make sure it works.
2. Adjust the Mic sensitivity or use Auto Leveling if needed.
3. Muting your timeline will prevent it playing back sound while you are recording.
4. You can type or paste a script into the text box to help with reading.
5. When ready, press **Start Voice Recording**.
6. Once finished, click **Stop** and save the file to your computer.

**Audio Effects**

Audio Effects can be dragged and placed onto tracks in your timeline to change the audio in several ways.
1. Noise Removal will attempt to remove any background noise that was recorded, allowing you to remove background chatter or low humming.

2. Volume Leveling will attempt to increase and even out your audio levels, providing a much more consistent volume throughout.

3. Fade In and Fade Out lower volume levels at the beginning or end of the audio.

4. Clip Speed allows you to speed up or slow down the audio in the clip.
How do I use a Green Screen with Camtasia?

You will learn how to use the Green Screen to remove backgrounds while recording in Camtasia.

1. Record a video with a green screen

Make sure the green screen fills up the whole background while recording.

After your video is recorded, it will be placed onto your Timeline as the recorded Camera and Screen.

2. Remove the green

Use the Remove a Color tool from the Visual Effects section in order to remove the green in the background.
Under the properties on the right side, select the color drop down menu and use the **eyedropper** tool to select the green color.

💡 With the **Eyedropper** tool selected, click on the the green part of your Greenscreen to select that color for removal.
Adjust the Tolerance and Softness to get a clean color removal.

3. Adjust the video

Adjust and move your now greenless recording to a desired size and position.
How do I add media such as a PowerPoint Slide or Facecam to Camtasia?

You will learn how to add assorted media types to use inside Camtasia.

1. Drag and Drop
You are able to drag any media file you wish to use into the Media Bin to use it in your video.

2. Importing Media
By clicking the Import Media button another window will pop up showing your documents and files. Select one and open it to import it to Camtasia.
You can also click the + button towards the bottom of the Media Bin to Import Media as well as Importing directly from your Google Drive (You'll need to login to Google)
Other Types of Media

Slides

To use a slide from a PowerPoint or Google Slides in Camtasia, you will have to download it as a picture file.

In Google Slides, this can be done by going to File-> Download as -> JPEG image or PNG image.
This can also be done in PowerPoint by going to **File -> Save as** -> and selecting JPEG or PNG from the drop down menu.
Webcam only

After recording with the camera, two tracks should be placed onto your timeline. By selecting the (Camera) track, you can edit the size and position of the Webcam recording on the Camtasia canvas.

Media from your phone

There are several ways to import Media from your phone, but the easiest way is to email yourself the file from your phone. You would then be able to download the file from your email on the computer, allowing you to import it into Camtasia.
How do I record a PowerPoint presentation in Camtasia?

You will learn several ways how to record a PowerPoint presentation.

1. Recording a presentation

💡 For help with recording a video in Camtasia, head here: How do I record a video in Camtasia?

You can record your screen in Camtasia normally while doing a presentation on PowerPoint or Google Slides. After clicking the rec button, start your presentation and go through it at your own pace. When finished, stop the recording and your recorded presentation will be placed into the Camtasia timeline.

If you want to use the webcam and green screen while recording, simply make sure the Camera is turned on and record normally. Afterwards, you will need to reposition the camera recording and remove the green screen. For additional help removing the green screen in a video, head here: Using a Green Screen with Camtasia

2. PowerPoint Camtasia Add In

💡 The notes you use at the bottom in your PowerPoint can be transferred over as captions in Camtasia, allowing for an easy captioning.
When starting a new PowerPoint, Camtasia should automatically be recognized as an Add-In, allowing you to easily record your presentations.

The buttons on the left allow you to turn on/off the Microphone, Camera, see a camera preview, or change the recording options. Click Record to begin.

Once you reach the end of the slideshow, you'll be prompted to continue or end the recording. Click end and save your video.

3. Downloading slides

This option is a bit more unconventional, but can give a much more precise video presentation as you have full control over the duration slides.

1. Download the individual slides by going to (Google Slides) File -> Download As -> JPEG Image.
2. Once you've downloaded the slides as JPEG images, you can import them into Camtasia by dragging the file into the Media Bin or by clicking the Import Media button and selecting the slide file.
3. Create a Voice Narration to add to your slides. Your narrations can be as long as you want, so you could record for a specific slide or for the whole presentation.
How do I work on Camtasia projects between different computers?

Create a Camtasia Windows Archive or Backup Project

You will learn how to work on your Camtasia project on different computers.

⚠️ Use the Export Project as Zip option to create a zip file to transfer a project to a new location, save a backup copy of the project files, or to send the project file for collaboration.

Moving or deleting original files (for example, on a hard drive or network) that are in a video project can break that project. Before moving or deleting any files, open your video projects and export them as a Camtasia zipped project file.

Be sure to select the **Include all files from the Media Bin** in zip option. This creates a self-contained project with backed up Media Bin files.
1. Create a Zipped Project

1. In Camtasia, select **File > Export As Zip**. The **Export Project as Zip** dialog box opens.

2. Choose a new name for the file, if desired.

3. Click **Browse** to select a location.

4. Enable the **Include all files from Media Bin in zip** option to include a copy of all media files in the Media Bin within the zip file. If this option is not enabled, only the media on the timeline will be included in the zip file.

5. Click **OK**.
2. Import a Zipped Project

In Camtasia, select File > Import Zipped Project.

⚠️ If you receive a warning notice about incompatible media in the project, click OK/Continue to open the project.
How do I add captions to my Camtasia video file?

You will learn about several ways on how to add captions to your Camtasia video.

💡 For help adding Captions into YouTube, head here: How do I add Captions to YouTube?

For TechSmith's guide on Captioning your Camtasia video, head here: Captions

Creating captions in the video

To manually add a caption to your video, click the + Add Caption button. This will place a 4 second Blank Caption in your video where you can enter your text.

1. Click these captions to edit their text.
2. Change the text settings, such as font size or color, by clicking the drop down arrow.
3. Change the duration of a caption by dragging the slider.
4. Quickly jump between captions by using the arrows.
5. Move captions or change their duration by dragging the edges along the timeline.
There are also 4 other ways to create captions in your video.

Sync Captions

Sync Captions simply allows you to manually line up your captions with the video by clicking the words to create a new caption as they come up in the video. This may take some time, but will be helpful if your captions are only in one text box.

Import Captions

Importing Captions requires you to have a file that is compatible (.srt .sub .sbv .smi) for subtitles. The most used is .srt, which is usually created after exporting captions for a video. If you have a usable subtitle file, import it by going to File< Import Media and it will sync up with your video.
Export Captions

Exporting Captions creates a .srt or .smi file of the captions you have in your video. It is highly recommended that you create a .srt file, as it can be used for future uses and will automatically set its timings in the video.

Speech-to-Text

Speech-to-Text automatically transcribes your video by recognizing your voice. For best results, you will need to 'train' your computer to recognize your voice by speaking several lines, which takes several minutes. However, it isn't required. Clicking continue will attempt to transcribe your video, but will most likely contain a fair amount of errors that you can edit out later.
Keeping Captions on your video for future use

Click Share at the top left, and choose **Custom Production -> New Custom Production**

Select **MP4 - Smart Player (HTML5)** and click **Next**
Go to the **Options** tab and check the **Captions box**. There are three types of Captions you can have in your video.

- **Closed Captions**: This choice allows Captions to be toggled on or off in the video. It is the recommended choice.
- **Burned in Captions**: These captions are 'burned' into the video, always being displayed during the video. They can't be turned off.
- **Under video Captions**: These captions create a small, blank space under your video where the captions will be displayed. This does increase the height of your video by a little bit.
Give your video a name and click Finish. Your video should open up in another window, allowing you to preview it.

A folder will be created in Camtasia Studio with your video in it. You can find it automatically by clicking Open production folder after it is complete.

🔗 The VLC media file (orange cone) is the basic video file, which is in the .mp4 format. If
you want to upload your video onto Canvas or another site, this is the file you will be using.
How do I use Camtasia to record an audio podcast?

You will learn how to create an audio podcast using Camtasia.

1. Create the recording

Click the red Record button

A small window will pop up, giving a few options. When ready, hit Rec.

⚠️ **Make sure the Mic is on.** It doesn't matter if any video gets recorded, as we will only export the audio afterwards. You can Record system audio as well (audio that would be playing through the computer such as music), which you can keep in or get rid of later.
When finished, your audio and video will be placed on the Camtasia timeline.

To separate your system audio from the video, right click the Video track and choose Separate Audio and Video. This will create a System Audio track.

2. Make audio track adjustments

💡 For help adding Audio Effects, head here: [How do I apply effects in Camtasia?](#)

💡 For more help editing your Audio, head here: [How do I edit video and audio in Camtasia?](#)

- To raise or lower the volume of the whole track, move the green line up or down.
- To add an Audio Point, double click along the green line. Audio points can be moved to change the volume of a certain section rather than the whole track.
- To split the track, move the time head where you want the split and press the S key. This will create a split, allowing you to trim out sections if needed.
3. Export the audio

When finished editing the audio, go to Share[1] and select Export Audio Only[2]

There are two audio formats to choose from, depending on the file size and desired audio quality.

- .Wav files are a slightly higher quality, but are a much larger file size.
- .M4a files have slightly less quality audio (it's not too noticeable), but are a much smaller file size.

💡 If your audio is decently long, it's recommended you choose .m4a so it will be able to fit in your course.