ACCESSIBILITY
Table of Contents

Accessibility ................................................................................................................................................... 3
  How do I check for accessibility issues in Microsoft Word? ................................................................. 4
  How do I check for accessibility issues in Acrobat Reader (PDF)? ...................................................... 9
  How do I use the Accessibility Checker in Canvas (Rich Content Editor)? ......................................... 16
  How do I use the HSU Accessible Syllabus Template? ....................................................................... 18
  How can I quickly make my content more accessible? ........................................................................ 31

ALLY .............................................................................................................................................................. 33
  What is Ally? ............................................................................................................................................. 34
Accessibility
How do I check for accessibility issues in Microsoft Word?

In this tutorial you will learn how to use the built in Microsoft Word Accessibility Checker to check for accessibility issues with your documents.

1. Windows 10

1.1. Open your document

Use Microsoft Word to open your document.

For this tutorial we will be using Word 2016 (Version 16.0.4549.1000) on Windows 10.

1.2. Open the File Menu

Click on File in the upper left corner of the window.
1.3. Inspect Document for Issues

Click on **Check for Issues** then on **Check Accessibility** in the dropdown menu.

The Accessibility Checker panel will be opened on the right side of the window. You can click on each warning/tip/error to view additional information such as why and how to fix each issue.
2. Mac OSX

2.1. Open your document

Use Microsoft Word to open your document.

For this tutorial we will be using Word 2016 (version 15.41.0) on Mac OSX El Capitan (version 10.11.6)
2.2. Open the Review Tab

Click on Review in the upper middle area of the window.

2.3. Inspect Document for Issues

Click on Check Accessibility from the Review Tab toolbar.

The Accessibility Checker panel will be opened on the right side of the window.
You can click on each warning/tip/error to view additional information such as why and how to fix each issue.

**Accessibility Checker**

**Inspection Results**

- **Warnings**
  - Heading too long

- **Tips**
  - Check reading order
  - Table

**Why fix?**
Short, concise headings make it easier for people with disabilities to quickly navigate the document structure.

**Steps to fix:**
Write headings that are concise and provide clues about information in the subsequent text. In general, headings should be at most one line long.
How do I check for accessibility issues in Acrobat Reader (PDF)?

In this tutorial you will learn how to use the accessibility checker in Adobe Acrobat Reader to inspect your PDFs for accessibility issues.

1. Open your document

Use Acrobat Reader to open your document.

In this tutorial we will be using Adobe Acrobat Pro DC

2. Add the Accessibility Tool to your Toolbar

You can skip this step if you already see the Accessibility Tool in the Toolbar on the right side of the window.

Click on the Tools Tab.
Click the **Add** button below the Accessibility Tool.

**3. Return to Document View**

Click on the **Document** Tab.
4. Open the Accessibility Toolbar

Click on the **Accessibility Tool** in the Toolbar on the right side of the window.

5. Run a Full Check of the document

Click on **Full Check** in the Accessibility Toolbar on the right side of the window.
Click on **Start Checking** to run the Accessibility Checker.

💡 This window also allows you to edit how the Accessibility Checker will run:

- Uncheck **Create accessibility report** if you do not want a separate report file to be generated.
- Click through the **Category** dropdown to view all the checking options.
6. View the results

The Accessibility Checker panel will be opened on the left side of the window.

Click on each category to expand that section:

- A **green checkmark** indicates that the test was passed.
- A **red X** indicates that the test was failed.
- A **blue question mark** indicates that the test must be done manually.

Some items can be fixed automatically by Acrobat, and some will need to be fixed manually.

Right-click on each item to see if they can be automatically fixed.
If the item cannot be fixed automatically, click on Explain to open the item's section in the Acrobat User Guide.

You will find a description of the reported issue and directions on how to fix it.
Tagged content

This check reports whether all content in the document is tagged. Make sure that all content in the document is either included in the Tags tree, or marked as an artifact.

Do one of the following to fix this rule check:

- Open the Content panel and right-click (Windows) or Ctrl-click (Mac OS) the content that you want to mark as an artifact. Then, select Create Artifact from the context menu. (To display the Content tab, choose View > Show/Hide > Navigation PANes > Content.)

- Tag the content by choosing Tools > Accessibility > Reading Order. Select the content, and then apply tags as necessary.

- Assign tags using the Tags panel. Right-click (Windows) or Ctrl-click (Mac OS) the element in the Tags tree, and choose Create Tag From Selection. Items such as comments, links, and annotations don’t always appear in the Tags tree. To find these items, choose Find from the Options menu. (To display the Tags panel, choose View > Show/Hide > Navigation Panes > Tags.)
How do I use the Accessibility Checker in Canvas (Rich Content Editor)?

How do I use the Accessibility Checker in the Rich Content Editor?

The Rich Content Editor includes an accessibility tool that checks common accessibility errors within the editor. This tool can help you design course content while considering accessibility attributes and is located in the Rich Content Editor menu bar.

This tool only verifies content created within the Rich Content Editor. You may also use other accessibility tools to verify additional content in Canvas.

All components are designed according to the template set in the institutions Theme Editor and verifies the following accessibility rules:

- Table captions: Tables should include a caption describing the contents of the table.
- Table header scope: Tables headers should specify scope and the appropriate structure.
- Table header: Tables should include at least one header.
- Sequential headings: Heading levels should not be skipped (e.g. H2 to H4). However, the tool does not check if the first header starts with H2 or whether the headings are sequential with the rest of the content in the page. Tables do not begin with H1, which is designated for the page title.
- Heading paragraphs: Headings should not contain more than 120 characters.
- Image alt text: Images should include an alt attribute describing the image content.
- Image alt filename: Image filenames should not be used as the alt attribute describing the image content. Currently, files uploaded directly to Canvas create a redirect that does not properly verify image filenames.
- Image alt length: Alt attribute text should not contain more than 120 characters.
- Adjacent links: Adjacent links with the same URL should be a single link. This rule verifies link errors where the link text may include spaces and break the link into multiple links.
- Large text contrast: Text larger than 18pt (or bold 14pt) should display a minimum contrast ratio of 3:1.
- Small text contrast: Text smaller than 18pt (or bold 14pt) should display a minimum contrast ratio of 4.5:1.

Note: For text contrast, the Accessibility Checker verifies color using the same calculations as the WebAIM tool. However, currently the checker only verifies against Theme Editor.
templates with High Contrast Styles. To verify color contrast, enable High Contrast Styles in user settings before enabling this feature.

Canvas tutorial below:

https://community.canvaslms.com/docs/DOC-13345-4152808104
How do I use the HSU Accessible Syllabus Template?

In this tutorial you will learn how to import the HSU Accessible Syllabus Template from the Canvas Commons.

Per the P18-01 Syllabi Policy, it is required that a syllabus be posted on Canvas for every course offered at HSU.

1. Navigate to the Canvas Commons

In the Global Navigation Bar on the left, click on Commons.

2. Locate the HSU Accessible Syllabus Template

In the search bar, type "HSU accessible syllabus"
3. Choose between the Canvas Page and the Word Document

There are two versions of the Accessible Syllabus Template available in the Canvas Commons:

• Canvas Content Page
• Microsoft Word Document

Decide which version you would like to use (or start with) and click on it.

💡 We recommend you use both templates, and link to a downloadable Microsoft Word Document from the top of the Canvas Page.
3.1. Import Canvas Content Page

Import the Content Page by:

1. Selecting the **check box** next to the course(s) you want to import into
2. Clicking **Import into Course**
3.1.1. Navigate to your Canvas Course

1. Click **Courses** in the Global Navigation Bar
2. Click on a **course** that you imported the content page into

You should see the following message at the top of your window:

*You have successfully started the import!* Please note that it may take a while to see changes in your course.
3.1.2. Open the newly imported Page

1. Click Pages in the Course Navigation Bar

2. Click View All Pages at the top of the window
3. Click on the Page titled **HSU Accessible Syllabus Template**

3.1.3. **Edit the Page with your course information**

Click the **Edit** button at the top-right of the window to open the Rich Content Editor.

You are now ready to replace the template information with your course information!

If you need assistance using the Rich Content Editor, follow the guides in [this chapter](#).

If you need assistance creating accessible content in the Rich Content Editor, follow [this guide](#).
3.2. Import Microsoft Word Document

Import the Word Document by:
1. Selecting the check box next to the course(s) you want to import into
2. Clicking Import into Course

You should see the following message at the top of your window:

You have successfully started the import! Please note that it may take a while to see changes in your course.

3.2.1. Navigate to your Canvas Course

1. Click Courses in the Global Navigation Bar
2. Click on a course that you imported the content page into
3.2.2. Open the newly imported Word Document

1. Click **Files** in the Course Navigation Bar

2. Click on the **Date Modified** header to show the newest files first
3. Click on the file named **HSU Accessible Syllabus Template 1 2017.docx** which should be near the top (but below any folders)

3.2.3. Download the Word Document

Click **Download** in the top-right corner of the window

3.2.4. Edit the Document

You are now ready to replace the template information with your course information!

Open the downloaded Word Document, and edit using Microsoft Word.

If you need assistance creating accessible content in Microsoft Word, follow [this guide](#).
3.2.5. Upload your edited copy

If you need assistance uploading files to Canvas, follow this guide.

4. Copy your Page to the Syllabus Tool

It is required by the P18-01 Syllabi Policy that a syllabus be posted on Canvas for every course offered at HSU.

At this point you have a Canvas Page version and/or a Microsoft Word version of your syllabus.

In this step, you will copy one of these versions into the Canvas Syllabus Tool. (It is recommended that you use the Canvas Page version)

In your Canvas course, click **Pages** from the Course Navigation Menu

Click **View All Pages** at the top of the window
Click on the Page titled **HSU Accessible Syllabus Template**

Click the **Edit** button at the top-right of the window to open the Rich Content Editor.

**Select** and **copy** the content of the Page

💡 TIP: Click in the text area and use the keyboard shortcut CTRL+A to select all of the text
Click **Syllabus** from the Course Navigation Menu

Click the **Edit** button at the top-right of the window to open the Rich Content Editor.
Paste the copied content into the text area

If you created a Microsoft Word Document version of your syllabus as well, be sure to link it at the top of this syllabus page.

How do I create a file link in a page in a course?
How can I quickly make my content more accessible?

Accessible course materials allow students of all abilities to learn from the content you create or post in Canvas. There are many simple, low-effort adjustments that you can make to create more accessible content.

Considering a Few Simple Questions Can Help Ensure Your Success

When creating accessible content, begin by asking yourself these questions:

- Are the sizes, fonts, and colors of my text easy to read?
- Is there a structure to my headings, subheadings, and body texts that a screen-reading machine could interpret?
- Did I input this content directly, or did I scan a PDF that is not inherently accessible?

By keeping the capabilities of accessible technology in mind when creating new content, you can efficiently design materials that meet your wide array of students' needs.

Consult this Checklist to Create Accessible Content

1. Choose a font size that is at least 12px.
2. Check the contrast between your text and background. The Paciello Group Contrast Analyzer, available for download here, is a tool that can help you evaluate your contrast levels.
3. Ensure that proper heading styles are used by applying "styles" in Microsoft Word or Google Docs to increase scannability.
4. Create your own logical heading structure so your content is easily navigable. Using heading tags for web pages and paragraph styles for documents makes the structure of your content accessible to screen readers, and without this structure, screen readers perceive a document as one long section.
5. Add alternative descriptions to your images that convey the full meaning of the image.
6. Use tables for tabular data only to avoid confusion.
7. Confirm that all of your tables have row and/or column headings. This allows screen readers to navigate through a table one cell at a time while reading the headers aloud.
8. Use built-in number or bullet features when creating lists, rather than typing in the numbers yourself.
9. Rather than posting long links, create a hyperlink with text that describes your link.
10. Avoid using scanned PDFs, because these documents are inaccessible to screen readers. When sharing PowerPoints or Slides, share the PowerPoint slides directly rather than downloading them as PDFs.

11. If you place a digital PDF in your course, confirm that the PDF is tagged for accessibility before uploading it.

**There are Many Resources Available to Help You Make Your Content Accessible**

The internet has a wide variety of informative documents related to accessibility. [WebAIM](http://webaim.org), or Web Accessibility in Mind, provides tutorials, accessibility training, certifications, evaluations, and technical assistance.

For localized support, Academic Technology in Library 311 is available Monday-Friday (8am-5pm) to aid in your understanding of creating accessible materials.
ALLY
What is Ally?

Humboldt State University has deployed Ally accessibility tool in all courses in Canvas. If you have questions about the tool, please contact HSU Canvas Support at canvas@humboldt.edu or 707-826-3633.

- Click [here to visit ALLY's support website for instructors](#).
- Click [here to visit ALLY's support website for students](#).

Ally is a Tool Designed to Make Your Content Accessible to All Learners

Your class is full of diverse students with unique learning abilities. Providing them with more accessible content means they can choose formats that work best for them: HTML for improved reading on mobile phones, Electronic Braille for the visually impaired, and Audio for learning on the go. Ally automatically scans your original content, and performs a series of steps to make them more accessible.

Ally Generates Alternative Accessible Formats for Your Content Automatically

Ally automatically creates these alternative formats for all of your course files, and makes them available for you and your students to download. Your original file will not be affected by the alternative formats.
Ally integrates directly with Canvas and provides feedback within your course workflow. Next to your course files and content, you can find small speedometers designed to display the levels of accessibility that your documents have reached. Click the indicator to view your accessibility feedback, and follow along step-by-step to make your content accessible to all.

These indicators are only visible to Canvas users with a Teacher or Administrator role in your course.

It's easy!

The Ally indicators are almost exactly like a stoplight. When the indicators are dark green, your content is ready to be accessed by students of all abilities.

Depending on the color of your indicator, Ally provides feedback with descriptions that will help guide you every step of the way.
Do you have more questions about Ally?

There are many layers of support to help you implement Ally in your courses. The Canvas Support Team in Library 311 is available Monday-Friday (8am-5pm) to aid in your understanding of this new system. For support available, any time, click here to visit Ally's support website for instructors or here to visit ALLY's support website for students.